cPanel Varnish Plugin version 1.8.4 is out! Check it out…

Varnish plugin version 1.8.4 sports a new crucial feature: the ability to fend off WordPress wp-login.php bot attacks with Rate Limit. This release also addresses several bugs affecting the Varnish End User Features option.

Head out to your client area to grab a copy now!


Comments are closed for this entry.

Search The Blog